Mandatory Update to COLX Core Version 1.0.4

Colossusˣᵗ Team

 Mandatory Update – Update NOW

COLX Core version 1.0.4 is now available from:

https://github.com/ColossusCoinXT/ColossusCoinXT/releases

This is a new minor-revision version release, including various bug fixes and improvements.

Please report bugs using the issue tracker at Github:

https://github.com/ColossusCoinXT/ColossusCoinXT/issues

The COLX Core v1.0.4 is a mandatory update for all users. The budget and reward rules have been updated and will require this mandatory update beginning on block 388,800, which will occur on June 30th, 2018. Please update your wallets immediately. After block 388,800, wallets that have not been updated to v1.0.4 will no longer be able to connect to the ColossusXT network.

How to Upgrade
Shut down wallet. Wait until it has completely shut down, then run the installer on Windows or just copy over /Applications/COLX-Qt (on Mac) or colxd/colx-qt (on Linux).

Translate »