Mandatory Update to COLX Core Version 1.0.5

Colossusˣᵗ Team

 

This is a new minor-revision version release, including various bug fixes and improvements.

COLX Core version 1.0.5 is available from:

https://github.com/ColossusCoinXT/ColossusCoinXT/releases/tag/v1.0.5

Please report bugs using the issue tracker at Github:

https://github.com/ColossusCoinXT/ColossusCoinXT/issues

The COLX Core v1.0.5 is a mandatory update for all users. The budget and reward rules have been updated and will require this mandatory update beginning on block 388,800, which will occur on June 30th, 2018. Please update your wallets immediately. After block 388,800, wallets that have not been updated to v1.0.5 will no longer be able to connect to the ColossusXT network. v1.0.5 also addresses some instability in the network.

How to Upgrade
Shut down wallet. Wait until it has completely shut down, then run the installer on Windows or just copy over /Applications/COLX-Qt (on Mac) or colxd/colx-qt (on Linux).

After update perform -reindex
In Windows: This can be found under Tools —> Wallet Repair
In Linux:
1) First do ./colx-cli stop
2) Then do ./colxd -reindex=1 to rebuild the block chain index

Change Log

This update helps address some instability in the network.

Translate »